Как добраться MGSE в GNOME 3.4? (Или как идти от GNOME 3.4 с GNOME 3.2?)

Я только что обновил из Онейроидного на Ubuntu 12.04.
Я также установил оболочки GNOME 3.4, единственная проблема с ним заключается в том, что я не могу использовать мой любимый расширений оболочки (MGSE). Кто-нибудь знает способ я еще мог сделать в GNOME 3.2 или как получить MGSE на GNOME 3.4?

Ваша помощь будет оценили
+843
Mara 25 февр. 2014 г., 21:08:00
21 ответов

Я не знаю, что за монета акцептор вы используете, но вы можете увидеть что-то связанные с оплатой вычислений на этих сайтах:

Сейчас

Point-оф-продажи квазар

Будущих Чистых

Вы можете искать на Google, если платежная система уже успешно используется в Ubuntu.

+939
simonhamp 03 февр. '09 в 4:24

Им пытаются использовать как минимум (программа восстановления файлов) на вино, потому что некоторые файлы повредить USB флэш-диск просто не получится восстановить с помощью PhotoRec для Linux.

Проблема в том, что я не могу выбрать флешку (папку/media/) в папке и таким образом я не могу просканировать.

Я не имею сразу доступ к компьютеру Windows, и я должен попробовать все возможное для того, чтобы восстановить файлы.

Как мне разрешить восстановленных/вина, чтобы открыть мою флешку?

+797
brian10 30 дек. 2014 г., 10:42:16

Я пробовал черные списки и все, что я смог найти в интернете, используемый с корнем и Альт+клавиши Ctrl+Ф1 без решения :

в Nvidia-Installer файл журнала в/var/журнал/нвидиа-установщика.журнал'
время создания: Пн июн 17 08:35:25 2013
версия установщика: 319.23

Путь: /usr/местные/sbin:/usr/местные/Бен: выполнить/sbin:/usr/Бен: файл/sbin:/ОГРН

командную строку от Nvidia-установщика:
./компания NVIDIA-установщика

Использование: для NVIDIA-установщик библиотеки пользовательского интерфейса
-> Лицензия принята.
-> Установка драйвер для NVIDIA версия 319.23.
-> Запуск скриптов рассылки 
 исполнитель: 'в/usr/lib в/нвидиа/предварительно установить...
-> готово.
-> Распределение-при условии предварительной установки скрипта не удался! 
 Все равно продолжить установку? (Ответ: Да)

Ошибка: драйвер ядра Nouveau в настоящее время используется в вашей системе. Этот драйвер 
несовместимы с драйвером NVIDIA, и должен быть отключен, прежде чем продолжить. Пожалуйста 
внимательно прочитайте README драйвера Nvidia и документации по дистрибутиву Linux 
подробности о том, как правильно отключить драйвер ядра Nouveau.

Предупреждение: один или несколько файлов конфигурации modprobe для отключения нуво уже 
присутствует в: /etc/команды modprobe.д/нвидиа-установки-отключить-нуво.конф. Пожалуйста, будьте уверены 
вы перезагрузили систему, поскольку эти файлы были записаны. Если у вас перезагружается, 
затем нуво может быть включена по другим причинам, например, будучи включенным в систему 
начальный RAMDisk или в файле конфигурации х. Пожалуйста, проконсультируйтесь с драйвером NVIDIA 
README и вашего дистрибутива Linux документации для деталей о том, как правильно 
отключить драйвер ядра Nouveau.

Ошибка: установка не удалась. Пожалуйста, ознакомьтесь с файлом 'в/var/журнал/нвидиа-установщика.журнал' 
для получения подробной информации. Вы можете найти предложения по устранению проблем по установке в ридми 
доступные на странице загрузки драйвера Linux в www.nvidia.com.
+694
sheepdog 24 авг. 2014 г., 12:30:51

Это делается очень легко подписать Кодекс поведения в Ubuntu

Запуска предлагает шаг за шагом руководство, чтобы сделать так:

https://launchpad.net/codeofconduct *

*Обратите внимание, что вы будете видеть только ссылки на коды там, если вы уже подписали его

Откроется следующая страница:

enter image description here

Все, что вам нужно сделать-это следуя шагам, описанным.

  • Первый шаг-это не обязательно связано с подписанием поведения, но, конечно, вам нужен запуска внимание в первую очередь, а также нужно создать и загрузить ключ PGP для последующего подписания договора.
  • Скачать кодекс поведения.
  • Подписать его!

Вы пройдете через все шаги, которые вы, возможно, потребуется, чтобы добиться успеха. Есть даже окна для дополнительной помощи в случае, если вы застряли.

После того как вы сделали все (не займет у вас более 5 минут) вы, надеюсь, никогда не придется делать это снова.

Конечно, вы также сможете отозвать свою подпись в любое время.

+686
Nova 23 янв. 2011 г., 8:15:28

Проблема, кажется, ошибка на рабочем столе лаунчер для LaTeXDraw.

Скопировать иконку приложения в ~/.местные/доли/иконки:

СР /usr/доли/изображения/latexdraw32.XPM файла ~/.местные/доли/иконки/latexdraw.ХРМ

В приложение Launcher (/usr/доли/приложения/latexdraw.рабочего стола) значок записи

Иконка=/usr/доли/изображения/latexdraw32.ХРМ

Замените это

Значок=latexdraw

Это должно решить проблему!

+667
CodeCamper 13 мая 2018 г., 13:55:53

Вы могли бы поставить и PS1='\Ш> ' в вашем ~/.bashrc следующее.

Это будет выглядеть так:

~> 

когда вы находитесь в своем домашнем каталоге, и

/usr/Бен> 

когда вы находитесь в /usr/Бен.

Есть четыре разных временных форматов, вы можете иметь:

  • - 24-часовой-чч:мм:СС
  • - 12-часовом формате чч:мм:СС
  • - 24-часовой-чч:мм (т. е. без секунд)
  • \@ - 12-часовом формате чч:мм

так например:

И PS1='\А \Ш> '

бы дать вам что-то вроде:

10:14 ~>

Смотрите контрольный запрос для получения списка всех разные последовательности с обратной косой чертой, которые можно использовать.

Если вы не можете найти один вам нравится, вы можете также добавить вывод какой-либо команды в ваш запрос, например

И PS1='$(дата +"%Ч:%М") $(эхо $ФРД)> '

будет делать в принципе то же, что и выше, но с использованием команд, а не последовательности с обратной косой чертой.

Наконец, отметим, что цитаты и пробелы важны. Самый простой способ получить от PS1='\А \Ш> ' как ваш запрос, чтобы запустить это:

эхо "и PS1='\в \ш> '" >> ~/.bashrc следующее
+634
Porsche Leigh 30 окт. 2012 г., 16:48:39

Я хотел бы начать Юпитер в энергосберегающем режиме, но он всегда начинается в Максимальная производительность режим. Я dopnt иметь ноутбук.Im работает на собранном столе.
Любой способ сделать это?

enter image description here


Редактировать

для Жасмин
Нет таких файлов, как вы упомянули
Содержимое папки

[email protected]в Ubuntu:~$ CD-диск /ВАР/Юпитер/ 
[email protected]:/var/jupiter$ общ. 
available_resolutions touchpad_saved resolution_saved vga_saved
cpu_mode rotation_saved неизвестно
[email protected]:/var/jupiter$ 
+630
Shrey 25 дек. 2010 г., 14:07:42

Возможные Дубликаты:
Простое Руководство Для Работы С Пакетами Debian?

У меня есть группа скриптов на bash, XML-файлы и т. д. Сценарии требуют, чтобы некоторые программы уже установлена. Как создать *.deb в Ubuntu, который будет убедиться, что зависимости не будут удовлетворены и поставить мои скрипты и файлы, где они должны быть?

+615
Mehboob 2 окт. 2011 г., 17:22:10

Как многие говорили "аптайм" дает вам время.

Мне нравится использовать "кроме", чтобы показать мне информацию о том, что в настоящее время бег - это действительно очень красиво отформатирована, легко для меня, чтобы скользить.

Если вы хотите увидеть, кто в настоящее время вошел в систему, попробуйте команду "кто". Вы можете сбрасывать сообщения на их терминалы "запись" команду, что может быть интересно.

Как видеть то, что происходит, вы можете проверить журналы, такие как в/var/журнал/syslog В или в/var/журнал/сообщения (в зависимости от дистрибутива). Далее, несколько ниже уровня сообщения, "буферу" полезно.

Другая вещь, которую вы можете использовать, чтобы попытаться увидеть историю взгляните на Пользователи *~/.bash_history* (или ~/.историии т. д.). Этот файл покажет вам список команд, которые пользователь недавно запущен. Я считаю, пользователь имеет возможность рубать собственный файл истории. Есть, наверное, способы настройки, так что вы можете контролировать более внимательно.

Надеюсь, что помогает.

+593
uhGreg Duck 13 дек. 2018 г., 19:05:15

При обновлении до 12.04 сегодня я получил ошибку при запуске после установки крюка для resolvconf пакет:

Настройка resolvconf (1.63ubuntu11) ...
resolvconf.послеустановочных: ошибка: невозможно заменить текущий файл /etc/файл resolv.conf с символической ссылкой, потому что она неизменна. Чтобы устранить эту проблему, получить привилегии суперпользователя в терминале и запускать 'chattr -я в /etc/файл resolv.conf' и затем 'команды dpkg --настроить resolvconf'. Прерывание.

Ну, конечно, я пробовал использовать chattr -я в /etc/файл resolv.конф, но команды dpkg --настроить resolvconf производят одну и ту же ошибку.

Я попытался переместить или удалить этот файл вручную, но я не могу этого сделать даже под root:

судо МВ /т. д./файл resolv.конф в /etc/файл resolv.конф.старый 
МВ: не удается переместить файл/etc/файл resolv.conf' и к `в/etc/файл resolv.конф.старый': операция не разрешена

судо РМ /и т. д./файл resolv.конф 
РМ: невозможно удалить `/и т. д./файл resolv.конф': операция не допускается

Я в состоянии создать и удалить файл в /etc (как root), так что корневой раздел не монтируется только для чтения или что-нибудь. Также:

lsattr /и т. д./файл resolv.конф
-----В--------- /и т. д./файл resolv.конф
+506
Emmanuel 7 янв. 2016 г., 13:48:52

Похоже, что библиотека libcurl должны быть построены с C-Арес поддержку во время компиляции. От беглый взгляд на локон запуска страниц это не представляется несамостоятельных применения libcurl под Ubuntu, так что, похоже, вы не оставили составления и статически ссылки на ваш сборка libcurl использует библиотека. Это кажется более уместным вопрос на сайте StackOverflow.

+480
dataramr 25 авг. 2019 г., 19:25:44

У меня Dell ноутбука Inspiron. Я пробовал обновление до 12.04, но я не мог сделать это сразу из-за ограниченного доступа в интернет. У меня были предыдущие версии Ubuntu уже на моем ноутбуке. После того, как я закрыл свой ноутбук в процессе установки. Я забыл отменить установку, прежде чем делать так. Теперь, когда я перехожу на моем компьютере, я получаю фиолетовый экран, который говорит:

GNU версия загрузчика GRUB 1.99-12ubuntu5

затем список версий Ubuntu для загрузки и пару вариантов теста памяти. Все испытания получиться. Когда я пытаюсь загрузиться один из вариантов, я получаю черный экран, который говорит:

mountall: в /lib/x86_64 с-линукс-дистрибутив GNU/библиотеки libc.так.6: GLIBC_2 версия '.14' не найти (требуется /Либ/libply.так.2)
Общая ошибка монтирование файловых систем.
Теперь снаряд ремонт будет начат.
Контрольно-D будет завершить эту оболочку и перезагрузите систему

При попытке apt-получить установку для того чтобы установить что хватает, я получаю:

Вт: не используя замок для замка только для чтения файл /var/lib в/с dpkg/замок
Е: команды dpkg был прерван, вы должны вручную выполнить 'команды dpkg --настроить -а' для исправления проблемы 

Когда я пытаюсь запустить, что он говорит

с dpkg: ошибка: невозможно получить доступ к области состояния dpkg для: только для чтения файловой системы.

Я также сделал установку диска 12.04 с моего компьютера подруга. Потом попробуйте загрузиться с компакт-диска. Он открывает Убунту, то ошибка говорит, что есть проблема со СМИ, я пытаюсь установить его из. Что я могу сделать?

+378
Kamir 30 дек. 2014 г., 21:35:28

Вопрос:

Я могу запустить сервер LumiSoft в режиме консоли такой:

./lsMailServer.exe -демон

К сожалению, это блокирует терминал, который был использован. И я вошел в систему через SSH.

Я просто экспериментирую с сервером, так что я должен перезагрузить после изменения конфигурации.

Обычно, я использую команду "открыть" в этом случае, который нормально работает.

Он также прекрасно работает, когда я делаю открытия ./lsMailServer.exe с X-экспедиторские.

Но я хочу, чтобы запустить терминал-сервер, который требует -демон вариант. Теперь, когда я делаю

открыть opt/MyPath/lsMailServer.exe -демон

Я получаю следующее сообщение об ошибке:

открыт: использование недопустимый параметр -- 'д': openvt [-с vtnumber] [ф] [л] [-у] [-С] [-в] [Вт] -- command_line

Как я могу использовать с программой + аргументов для этой программы ?

+260
user239346 10 мар. 2014 г., 19:34:06

Может кто-нибудь сказать мне, как я использую Квин, как мой winow менеджер с LXDE.

+251
type2 9 янв. 2013 г., 7:59:18

Когда я запускаю обновление из терминала, я получаю следующее список, где много репозиториев показаны с "Игн". Значит ли это, что менеджер обновлений всегда будет игнорировать обновления из этих репозиториев? За исключением некоторых репозиториев, которые я отключил вручную, все остальные проверяются в моем источнике программного обеспечения. Я хочу получать обновления от многих из этих источников.

Ниже выхода из моих apt-получить обновление: http://paste.ubuntu.com/544545/

+239
gurami 2 авг. 2012 г., 5:44:50

У меня Ubuntu 12.10 и мне очень мучительно пытается выяснить, как установить драйверы NVIDIA.

В Интернете я прочитал, для этого:

судо дополнения кв-репозиторий PPA:Ubuntu в-Х-СОБР/х-обновления
суда apt-получить обновление
судо apt-получить установку для NVIDIA-текущая

Я сделал это и перезагрузка и теперь у меня нет меню, Худ, тире или ничего, просто моя обои для рабочего стола и горсть иконки я оставил на столе.

Как я могу исправить это?

+200
FISHET 11 июн. 2012 г., 15:03:35

С помощью Unity 11.04. У меня есть второй монитор (на самом деле две, одна дома, одна на работе). Дом-близнец монитор настроен работает идеально (монитор ViewSonic монитор). На работе, я вам очень глючит поведения, таких как полноэкранные приложения двоения изображения при максимальной, и другие странные эффекты. Я хотел бы попробовать полностью сбросить настройки монитора (не единство или Compiz), прежде чем делать что-нибудь еще. В 10.10 это будет достигнуто:

с dpkg-перенастроить пакет xserver-xorg, с
+194
justinmountford 1 февр. 2013 г., 13:16:23

Запуск загрузки-ремонт "рекомендуется ремонт". Это будет переустановить GRUB и переустановить ядро, если это необходимо. Если любая проблема указать адрес, который будет отображаться.

+141
lewgenymailo 16 апр. 2014 г., 23:56:18

Не уверен, что мое решение правильное. Но если вы просто хотите запустить свой сервер по SSH и потом решить вашу проблему, вот мое решение:

старт-стоп-демона --пуск --PID-файл в /var/работа/команды.пид --exec в файле /usr на/sbin/sshd для -- -Р 22

если вы увидите ошибку:

Каталоге отсутствует разделение привилегий: в /var/работа/команды

тогда просто создайте, что отсутствует каталог, и попробуйте снова выше старт-стоп-демона команду:

команды mkdir /ВАР/работа/команды
команду chmod 0755 /ВАР/работа/команды

это помогло мне начать мой демон sshd.

+77
stahlscott 4 нояб. 2014 г., 4:37:43

Есть Фурия монтирование ISO-образов Install furiusisomount Install via the software center

например.

  1. Выберите ISO-образ, который вы хотите установить, нажав на обзор...

    enter image description here

  2. Нажмите на гора

    enter image description here

  3. Выиграть

В некоторых случаях (при использовании некоторых браузеров файлов или оболочек) смонтированный образ не открывается автоматически, поэтому полезно знать точку монтирования enter image description here

Чтобы размонтировать, выберите эту строку, чтобы увидеть точку монтирования четко виден рядом с кнопкой "отключить", которая теперь стала активной.

enter image description here

+61
Amirh 7 июл. 2014 г., 1:31:01

Я просто снова установил Ubuntu сервер. Я сделал это несколько раз прежде.

Я попробуйте запустить систему и добраться до точки, где он меняет шрифт на экране. Некоторое время после этого монитор мерцает и я просто получаю черный экран. После чего он моргает и не реагирует ни на что.

Странная вещь происходит, когда я загрузиться в режиме восстановления. Если я выберите продолжить загрузку (без даже делать что-нибудь еще) он возобновляет загрузки и завершения загрузки, давая мне снаряд. Это, безусловно, не просто графикой проблема либо с СШ не отвечает (после возобновления загрузки будет позвольте мне в).

Я поставил syslog и вывод dmesg здесь. Я не могу различать неудачных стартапов и успешных.

+33
Simon Harris 25 сент. 2012 г., 11:37:38

Показать вопросы с тегом